Simply Bits - Ting Outage Alert - Tubac, AZ
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 15:44 EDT
Identified
Please be advised that we are currently experiencing system issues affecting customers in the Tubac vicinity. Our Infrastructure Team uis en Route for repair. We do not have an ETR at this time, Every effort will be made to resolve issue as swiftly and safely as possible. We apologize for the inconvenience and disruption of service.
Posted Sep 05, 2024 - 09:46 EDT
This incident affected: Arizona (Tubac).