We are continuing to monitor for any further issues.
Posted Feb 20, 2026 - 21:50 EST
Monitoring
The service disruption in Memphis, TN has been resolved and we're monitoring the impacted customer connections. If you're still experiencing difficulties, please power cycle the ONT and your router by disconnecting them from power at the outlet and then plugging them back in. If you still experience issues after that, please contact our Technical Support team for additional troubleshooting. https://www.ting.com/contact-us
Posted Feb 20, 2026 - 08:44 EST
Update
We are continuing to investigate this issue.
Posted Feb 19, 2026 - 22:01 EST
Update
Our engineers are actively working on a fix for this issue. Your patience is appreciated, thank you
Posted Feb 19, 2026 - 20:58 EST
Update
Our engineers are actively working on a fix for this issue. Your patience is appreciated, thank you
Posted Feb 19, 2026 - 19:47 EST
Update
Thank you for your patience as we continue to investigate and isolate the issue to restore service to the impacted customers.
Appreciate the patience while we continue to work to resolve the issue.
Posted Feb 19, 2026 - 18:40 EST
Update
Thank you for your patience as we continue to investigate and isolate the issue to restore service to the impacted customers.
Appreciate the patience while we continue to work to resolve the issue.
Posted Feb 19, 2026 - 17:31 EST
Update
We are currently still investigating the issue to find the root cause of the loss of connection. We will continue to update as new information becomes available.
Please stand by while we look to resolve the issue as quickly as possible.
Thank you for your patience.
Posted Feb 19, 2026 - 13:50 EST
Update
We are continuing to investigate this issue.
Posted Feb 18, 2026 - 20:42 EST
Update
We are continuing to investigate this issue.
Posted Feb 18, 2026 - 18:52 EST
Update
We are still digging into this issue. We apologize for the inconvenience but are actively working to find the cause and will update when we have more.
Posted Feb 18, 2026 - 16:31 EST
Investigating
We are seeing degraded service for a small portion of customers in the Memphis TN market. The cause is being investigated at this time. We will update when we have more.