Ting Internet - Outage in Charlottesville, VA.

Incident Report for Ting Internet

Resolved

This incident has been resolved. If you are still experiencing issues, please reboot your router and fiber modem, and if issues persist, call support at 1-844-846-4994.
Posted Jul 09, 2026 - 12:05 EDT

Update

We are starting to see affected customers with their services restored. If you're still experiencing issues, please reboot your router and fiber ONT. We're continuing to monitor until all customers are back online. Thank you for your patience!
Posted Jul 09, 2026 - 08:24 EDT

Update

We are still working on the overnight maintenance and will continue to work on getting customers back online.

Please be patient while we continue to complete this repair from our overnight maintenance team. Thank you.
Posted Jul 09, 2026 - 07:14 EDT

Update

An emergency maintenance window is scheduled from Midnight to 7AM to remove and replace a section of mainline fiber. Customers who are part of this outage currently will be repaired as part of this overnight maintenance. Thank you for your patience.
Posted Jul 08, 2026 - 17:32 EDT

Update

The damaged cabling will need replacement, and there is a significant amount of work involved to replace and splice in so much cable. Our team is expecting to have to work overnight on this, and are expecting the work to run into the early morning tomorrow.
Posted Jul 08, 2026 - 13:06 EDT

Identified

We have identified the cause of the outage, it seems some third party has accidentally damaged the riser guard on a telephone pole downtown with our fiber cabling attached. Our field team are working on a solution now, but there is no ETA for resolution at this time.
Posted Jul 08, 2026 - 12:38 EDT

Investigating

We are currently investigating an issue impacting service for a small number of customers within our Charlottesville, VA market. We will provide more information as it becomes available.
Posted Jul 08, 2026 - 08:26 EDT
This incident affected: Virginia (Charlottesville, VA).