Charlottesville Outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Sep 03, 2024 - 11:59 EDT
Identified
Due to inclement weather, the Dunlora area of Charlottesville is currently experiencing a power outage that is also affecting ting equipment. Service to some of our customers may be impacted.
Posted Aug 29, 2024 - 22:45 EDT
This incident affected: Virginia (Charlottesville, VA).