Ting Internet - network DHCP server

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 16:00 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2026 - 15:24 EST

Identified

Ting Internet engineers have identified an issue impacting some of our DHCP servers, which is an internal system which assigns IP addresses, which can result in an outage impacting service for some customers. It is actively being worked on at this time.

Customers in Sandpoint ID, Memphis TN, Grand Valley CO and Thorton CO are not impacted.

We will post further information and next steps here as soon as it becomes available.
Posted Jan 30, 2026 - 15:15 EST