Ting Internet - Fullerton, CA - Partial Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Mar 29, 2025 - 08:49 EDT

Monitoring

We are seeing full recovery of all offline services. If you are still seeing an impact, please attempt a power cycle of your equipment in-home (unplug from power, wait 10 seconds, then plug in again) and if the problem persists get in touch with our support team at 1-844-846-4994.
Posted Mar 28, 2025 - 20:34 EDT

Identified

Ting Internet engineers are working in conjunction with our network partners to resolve the fiber issue impacting service to our customers. We will provide further information as it becomes available.
Posted Mar 28, 2025 - 17:17 EDT

Investigating

Ting Internet engineers are investigating reports of a loss of service for some customers in Fullerton, CA.

We will provide further information as soon as it becomes available.
Posted Mar 28, 2025 - 16:25 EDT
This incident affected: California (Fullerton, CA).