A fix has been implemented and we are monitoring the results.
Posted May 16, 2025 - 16:22 EDT
Identified
The majority of customers have service restored, we are working to replace equipment impacted by the lightning storm to the last addresses on Sugar Maple Ct at this time. Thanks for your patience.
Posted May 16, 2025 - 15:07 EDT
Update
Ting field technicians have been dispatched and are currently en route to investigate and resolve the issue. While an ETR is not yet available, we will share updates as soon as more information becomes available.
Posted May 16, 2025 - 08:44 EDT
Investigating
We are seeing some issues with service in Jefferson Ridge Apartments in Charlottesville Va. This is most likely power related. We are investigating the cause and reaching out to management. Thank you for your patience.
Posted May 15, 2025 - 22:09 EDT
This incident affected: Virginia (Charlottesville, VA).