Ting Internet - Rolesville, NC - Partial Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Jun 19, 2025 - 14:36 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2025 - 13:11 EDT

Update

Ting Internet engineers have uncovered further damage after completing repairs to the initial problem area. Field engineers are working to resolve the damage and have provided a new estimate for service restoration of 2:30PM ET.
Posted Jun 19, 2025 - 12:11 EDT

Update

Ting Internet engineers are continuing to work this morning on splicing the replaced fiber sections and customers will see services begin to return as their individual fibers are restored. We estimate completing the fiber splicing to all customers by 12PM (Noon) ET. Thank you for your patience.
Posted Jun 19, 2025 - 10:06 EDT

Update

Ting Internet engineers continue to work on repairing the damaged fiber and have relayed an updated estimated time for restoration of services of 12 AM ET. Thank you for your patience.
Posted Jun 18, 2025 - 18:29 EDT

Identified

Ting Internet engineers are on site at the location of a fiber cut impacting customers in Olde Towne. Based on the damage and work required to safely access the fibers for repair, our current estimate for service restoration is 10PM ET. We will provide updates as the work progresses. Thank you for your patience.
Posted Jun 18, 2025 - 13:35 EDT

Investigating

Ting internet engineers are investigating reports of an outage affecting customers in the Olde Towne area of Rolesville, NC. We will provide further information as soon as possible.
Posted Jun 18, 2025 - 12:51 EDT
This incident affected: North Carolina (Rolesville, NC).