Town of Bayfield Service Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 22:43 EDT

Monitoring

This issue has been restored now, and our technician is leaving the site at this time. We can confirm customers services are back online now. If you are still having issues with Internet / VoIP service at this time, please call commercial customer support immediately for assistance. We will continue to monitor this service for the remainder of the night.
Posted Jun 23, 2025 - 19:20 EDT

Investigating

We have dispatched a technician to Bayfield, CO to investigate an issue with our network in the area affecting a handful of commercial customers in Bayfield. We do not currently have an ETA on the time to resolve this outage, but have already been notified and are taking action.
Posted Jun 23, 2025 - 13:58 EDT
This incident affected: Colorado (Bayfield, CO).