Minor outage in Wake Forest NC

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Nov 17, 2025 - 15:08 EST

Monitoring

All affected customers should now be back online. We will monitor this situation for another couple of hours.
Posted Nov 17, 2025 - 13:04 EST

Identified

The cause of this issue has been identified and field techs are in route. Current ETA for repair is approx 3PM EST
Posted Nov 17, 2025 - 12:42 EST

Investigating

We are seeing a very small outage in Wake Forest NC affecting less than 10 customers. We are currently investigating the cause.
Posted Nov 17, 2025 - 12:16 EST
This incident affected: North Carolina (Wake Forest, NC).