Aspen/Basalt, CO Outage - Central Equipment Issue
Incident Report for Ting Internet
Resolved
We've confirmed that this problem is fully resolved. Thank you so much for your patience as we worked to solve this!
Posted Sep 03, 2024 - 17:30 EDT
Monitoring
This issue was identified as a problem with one of our core switches in Aspen, CO - which is integral in delivering service to specific Aspen/Basalt customers. Our engineering team was able to address the issue with this switch and as a result, all affected customers should have service restored.

We've reached out to a few customers to confirm this, and are now monitoring to make sure the connection remains stable.
Posted Sep 03, 2024 - 15:21 EDT
Identified
There has been a power outage in the Snowmass Village area, Crew is doing emergency maintenance in the area. Updates will be provided as we get further information.
Posted Sep 03, 2024 - 13:53 EDT
This incident affected: Colorado (Aspen, CO, Basalt, CO).