Ting Internet - Wake Forest, NC - Partial Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 17:05 EDT

Monitoring

Ting Internet engineers have completed repairs and we are seeing services restored. if you are having any issues at this time, please reach out to technical support at 1-855-846-4626.
Posted Apr 03, 2025 - 16:18 EDT

Identified

Ting engineers have located and repaired one source of this outage, which has brought service back up for many but not all customers in the area. Work continues to resolve the rest, with under 10 homes still offline as of this writing. We do not have an ETR for full fix yet but will post more information here as soon as it becomes available.
Posted Apr 03, 2025 - 14:15 EDT

Update

Ting Internet engineers are travelling to the source of the potential fiber break and we will advise on a timeframe for service restoration as soon as the investigation is complete. Thank you for your patience.
Posted Apr 03, 2025 - 11:26 EDT

Investigating

Ting Internet engineers are investigating reports of an outage affecting some customers in Wake Forest, NC. We will provide further information as soon as possible.
Posted Apr 03, 2025 - 10:25 EDT
This incident affected: North Carolina (Wake Forest, NC).