Laguna Woods Village

Incident Report for Ting Internet

Resolved

The issues here have been resolved, the outage was smaller than thought and we were able to bring the offline customers online.
Posted Nov 01, 2025 - 23:07 EDT

Update

Techs are still on site trying to locate cause of the outage. We apologize for the delay and appreciate your patience.
Posted Nov 01, 2025 - 19:08 EDT

Update

Our tech is now on site investigating the cause of the issue. We will post further updates as we gain more information.
Posted Nov 01, 2025 - 16:02 EDT

Investigating

We are seeing a minor outage in Laguna Woods Village in California. We are still investigating the cause and will have more updates as they come in.
Posted Nov 01, 2025 - 14:57 EDT
This incident affected: California (Laguna Woods Village).