Minor outage in Charlottesville Virginia

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 18:39 EDT

Monitoring

A fix has been successfully implemented and seeing all connections restored at this time. We will be monitoring the connections closely to ensure there are no further issues. Thank you for your patience.
Posted Jun 18, 2025 - 17:17 EDT

Investigating

We are seeing a small number of customers offline in the Charlottesville Virginia area. Our team is currently investigating. We will provide updates as able.
Posted Jun 18, 2025 - 11:52 EDT
This incident affected: Virginia (Charlottesville, VA).