Charlottesville Service Outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Sep 03, 2024 - 12:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2024 - 10:44 EDT
Identified
Our technicians have located the cause of the outage and are applying a fix at this time. Customers should start seeing service return. We will continue monitor the situation.
Posted Sep 03, 2024 - 10:12 EDT
Investigating
We are currently experiencing an outage in Charlottesville VA. Our team is working to identify the cause at this time and we will provide updates as we have them.
Posted Sep 03, 2024 - 09:38 EDT
This incident affected: Virginia (Charlottesville, VA).