Town of Basalt - Willits & TriangleLofts Buildings

Incident Report for Ting Internet

Resolved

This outage has been resolved.
Posted Jun 24, 2025 - 22:59 EDT

Update

The third party provider for the circuit to Willits in the Town of Basalt is dispatching a technician today and working to coordinate with CityofAspen to troubleshoot the connection of this circuit. We don't have further details than that at this time. Ting's equipment is all up and verified at this time, and we are working to bring together the CityofAspen and the third party provider of the circuit to troubleshoot their own equipment today. We will post updates on the results of this when they become available.
Posted Jun 23, 2025 - 18:46 EDT

Investigating

We are currently investigating an Internet service outage affecting several commercial customers in downtown Basalt around Willits & TriangleLofts buildings. We are dispatching a technician to investigate on site but do not have an exact reason for the outage or ETA available at this time. We will update here as news becomes available.
Posted Jun 19, 2025 - 13:18 EDT
This incident affected: Colorado (Basalt, CO).