Ting Internet - Partial Outage in Charlottesville VA.

Incident Report for Ting Internet

Monitoring

Service appears to be restored for impacted customers. If you’re still experiencing issues, we recommend rebooting your router and fiber ONT. If the issue continues, please contact support at 1-844-846-4994 and we’ll be happy to assist with further troubleshooting.
Posted Apr 23, 2026 - 16:32 EDT

Investigating

Ting engineers are currently investigating a partial outage affecting a small number of customers in Charlottesville, VA. We appreciate your patience as we work to restore service as quickly as possible.
Posted Apr 23, 2026 - 08:48 EDT
This incident affects: Virginia (Charlottesville, VA).