Ting Internet - Fuquay-Varina, NC - Partial Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 10:30 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2025 - 17:11 EDT

Update

We are starting work on a repair and will continue to update the status as new information comes in. We are currently aiming for a 5:30 pm local time for ETA for restored service.
Posted Mar 26, 2025 - 14:36 EDT

Identified

Ting Internet engineers have determined the source of the break and are beginning work to remove damaged sections of fiber and replace it. We will provide an ETA for restoration as soon as possible.
Posted Mar 26, 2025 - 13:04 EDT

Investigating

Ting Internet engineers are investigating reports of a fiber break in the Bridge St area. We will provide further information once our team has determined the scope of the damage. Thank you for your patience.
Posted Mar 26, 2025 - 12:29 EDT
This incident affected: North Carolina (Fuquay-Varina, NC).