Minor outage in Sandpoint Idaho

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Apr 11, 2026 - 16:57 EDT

Update

We have found the cause of this issue and power cycled some equipment. Most if not all customers affected should now be back online.
Posted Apr 11, 2026 - 14:01 EDT

Monitoring

We have found the cause of this issue and power cycled some equipment. Most if not all customers affected should now be back online.
Posted Apr 11, 2026 - 13:43 EDT

Update

We are still investigating the cause of this outage and will have updates as they become available.
Posted Apr 11, 2026 - 13:20 EDT

Investigating

We're seeing a small number of customers offline in Sandpoint ID. We are investigating the cause and will have more updates as they come.
Posted Apr 11, 2026 - 12:01 EDT
This incident affected: Idaho (Greater Sandpoint, ID).