Charlottesville, VA - Internet Service Outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Jan 12, 2025 - 15:50 EST
Monitoring
We are continuing to monitor the weather conditions in the Charlottesville area and any impacts that may be happening to our service. If you are experiencing issues, please contact us so we can assist.
Posted Jan 07, 2025 - 08:24 EST
Investigating
We are investigating reports of an outage affecting some parts of Charlottesville, VA. Due to severe weather conditions, some customers may be experiencing service outages.
Our team is actively investigating the issue. We will post more information as soon as possible.
Posted Jan 06, 2025 - 07:49 EST
This incident affected: Virginia (Charlottesville, VA).