Wake Forest NC

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Aug 31, 2025 - 07:36 EDT

Monitoring

We have restored services at these locations. If you are still experiencing issues please call our support line at 844-894-4994 and our support staff will assist.

Thank you for your patience during this outage.
Posted Aug 30, 2025 - 22:32 EDT

Update

We have restored services to 2 of the customers that were offline. We're still working on the final 2 at this time. I apologize but we do not have an ETA right now.

We do appreciate your patience while we work on this repair.
Posted Aug 30, 2025 - 21:24 EDT

Update

Repairs continue to restore service. We do not have an ETA at this time.

We do appreciate your patience while our teams work to resolve this.
Posted Aug 30, 2025 - 20:00 EDT

Identified

Our contractor was in the area installing fiber to other addresses and caused an issue with a few customers already activated. They have been dispatched to repair. We do not have an ETA at this time.

We do appreciate your patience while we work on this repair.
Posted Aug 30, 2025 - 16:59 EDT

Investigating

We're seeing a minor outage in Wake Forest NC. We are investigating the cause and will update when we have more information.
Posted Aug 30, 2025 - 16:05 EDT
This incident affected: North Carolina (Wake Forest, NC).