The fiber re-splicing is complete and our monitoring is showing service restored for customers.
If you were affected by this outage and are currently without service, please reboot your Ting ONT (fiber modem) and router. If service is not restored for you within 5 minutes, please reach out to our support team at 1-844-846-4994 for assistance.
Posted Dec 10, 2025 - 15:17 EST
Identified
A fiber splicing crew has been deployed to the site of the cut and we will be working to restore service to impacted customers as soon as possible. Thank you for your patience.
Posted Dec 10, 2025 - 13:45 EST
Investigating
Ting Internet engineers are investigating reports of an outage impacting service for some customers in Charlottesville, VA. We will post further information and next steps here as soon as it becomes available.
Posted Dec 10, 2025 - 13:07 EST
This incident affected: Virginia (Charlottesville, VA).