Partial Outage in Charlottesville VA

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 15:32 EDT

Monitoring

We've discovered the problem here and a reboot of the ONT and router should resolved any connection issues.
Posted Apr 22, 2026 - 12:54 EDT

Investigating

We are seeing a small outage in Charlottesville Va affecting approximately 10 customers. We are investigating the cause and will have further updates as they become available.
Posted Apr 22, 2026 - 09:38 EDT
This incident affected: Virginia (Charlottesville, VA).