Charlottesville Virginia, Raintree area Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 01:50 EDT

Identified

The outage in the Raintree area is caused by a power outage. Per Dominion Energy they are working on this issue. Approximate ETA is between 5PM-8PM.
Posted Aug 19, 2025 - 13:19 EDT

Investigating

We are seeing an outage in the Raintree area in Charlottesville VA. We are investigating the cause at this time and will provide more updates when able.
Posted Aug 19, 2025 - 12:24 EDT
This incident affected: Virginia (Charlottesville, VA).