Ting Internet - Alexandria & Charlottesville, VA - Partial Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 09:46 EDT

Update

While power is gradually being restored in the neighborhood, if you're still experiencing issues, we recommend power cycling both your fiber ONT and your router. If the problem persists, please contact us at 1-844-846-4994 for further individual troubleshooting.
Posted Jun 20, 2025 - 09:50 EDT

Update

While we are still looking into it, upon further investigation, the issues appear to also be impacting some service in the nearby Charlottesville, VA area in addition to Alexandria, however, the issues also appear to be mostly power-related in both areas after some severe weather earlier today.

That being said, with several power ouatges in both areas still live, if you currently have power in your home but are without your Ting internet service, please first try power-cycling (unplugging the power, waiting 30-seconds, plugging the power back in) your Ting ONT modem device to see if that helps, and we will provide further updates as they become available.
Posted Jun 19, 2025 - 19:49 EDT

Investigating

Ting Internet engineers are investigating reports of some customers without service after recent thunderstorms in the area. We will post an update as soon as we have further information. Thanks for your patience.
Posted Jun 19, 2025 - 17:45 EDT
This incident affected: Virginia (Charlottesville, VA, Alexandria, VA).