Ting Internet - Grand Junction CO - Upstream carrier line down

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Sep 13, 2025 - 19:28 EDT

Monitoring

Repairs have been completed. We will monitor this connection for a while before closing.
Posted Sep 13, 2025 - 13:00 EDT

Update

Technicians are on site testing the fiber. Still no ETR at this time. Thank you for your patience.
Posted Sep 13, 2025 - 11:14 EDT

Update

3rd party technicians are still working on this repair. We have no ETR at this time. Thank you for your patience in the matter.
Posted Sep 13, 2025 - 09:04 EDT

Identified

A 3rd party circuit that carries data from Grand Junction CO is offline, which is impacting service in some areas of Grand Junction. We are working with the provider to bring the circuit back up, though there is no ETR yet available.
Posted Sep 12, 2025 - 18:58 EDT
This incident affected: Colorado (Grand Junction, CO).