Outage in Carlsbad California

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 16:23 EDT

Investigating

We have a minor outage in Carlsbad California. Approximately 40 customers affected. Our technicians are in route to investigate the cause. We will update with more information when we have it.
Posted Aug 26, 2025 - 15:40 EDT
This incident affected: California (Carlsbad, CA).