Admin Portal for VoIP Services Not Working

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 10:14 EDT

Monitoring

The voice portal at voice.ting.com is now reachable, we've tested in multiple instances and everything appears to be working as expected - anyone who has been waiting for this website to be restored can now test. We are continuing to monitor just in case any issues resurface.
Posted Oct 22, 2025 - 17:31 EDT

Identified

We are aware of an issue with commercial customers using our voice services in some of our Colorado markets and Arizona (SimplyBits) that are unable to reach the admin portal for their voice services at voice.ting.com - this website allows customers to make on the fly changes to their account without needing to call into customer support.

Our voice services partner has identified a bug that is causing this website not to load and are working on a fix. We do not have an ETA on a resolution at this time.

In the meantime, all voice services are working, and any changes needed can be requested through our Commercial support advisors.
Posted Oct 22, 2025 - 11:45 EDT
This incident affected: Ting Website, Shop & Your Account.