Major issues related to the overnight maintenance have been resolved, though we have some reports of inconsistent connections that are still under investigation.
Posted Dec 11, 2025 - 19:37 EST
Monitoring
The issue with customers along Riverwalk Crossing has a resolution in hand. Services will be recovering shortly if not already up.
Posted Dec 11, 2025 - 17:07 EST
Update
We are continuing to actively pursue solutions to the customers that remain offline along Riverwalk Crossing. Our apologies for the extended downtime as we work to resolve the issue.
Posted Dec 11, 2025 - 14:53 EST
Identified
Update: A separate but related issue is affecting some customers along Riverwalk Crossing specifically. Ting techs are examining this issue now. No firm ETR for this set as of yet but work is in progress and further updates will be noted here as soon as possible.
Posted Dec 11, 2025 - 13:01 EST
Monitoring
A fix has been successfully implemented, and we are beginning to see services restored for affected customers. If you are still experiencing connectivity issues, please reboot your router and fiber ONT. If the issue persists, please contact us at 1-844-846-4994 for further individual troubleshooting.
Posted Dec 11, 2025 - 10:38 EST
Investigating
Ting Internet engineers are investigating reports of an outage impacting service for some customers in Charlottesville, VA. We will post further information and next steps here as soon as they become available.
Posted Dec 11, 2025 - 07:08 EST
This incident affected: Virginia (Charlottesville, VA).