Ting Internet - Partial Outage - Wake Forest, NC

Incident Report for Ting Internet

Monitoring

We have implemented a fix and are seeing services restore for affected customers. If you are still experiencing connectivity issues, please reboot your router and fiber ONT. Our teams are continuing to monitor the network to ensure services remain stable. Thank you for your patience and understanding.
Posted Mar 14, 2026 - 09:26 EDT

Update

Our network engineers are actively working to isolate and resolve an issue affecting some customers in the Wake Forest market. No ETA on resolution at this time. We appreciate your patience.
Posted Mar 14, 2026 - 09:09 EDT

Update

We are continuing to investigate this issue.
Posted Mar 14, 2026 - 07:22 EDT

Investigating

Following our emergency maintenance, we have identified an issue affecting connectivity for some customers in Wake Forest, NC. Our team is currently investigating the root cause and working to restore full service as quickly as possible. We apologize for this extended disruption.
Posted Mar 14, 2026 - 06:15 EDT
This incident affects: North Carolina (Wake Forest, NC).