Ting Internet - Partial Outage in Charlottesville VA - Jefferson Ridge MDU's

Incident Report for Ting Internet

Resolved

While the primary network outage is resolved, internet service at Sugar Maple Terrace remains down for some residents. This is due to a power issue with the network equipment, which building management has indicated they will address.
Posted May 09, 2025 - 21:11 EDT

Identified

Ting engineers have identified the cause of the outage as a failure in one of our network switches located in the equipment closet. Our technician is on site and currently working to replace the faulty hardware. We’ll provide another update once the replacement is complete.

Thank you for your continued patience.
Posted May 09, 2025 - 11:04 EDT

Investigating

Ting Internet engineers is currently investigating a partial service outage affecting some customers in the Jefferson Ridge MDU's in Charlottesville, VA. Initial indications suggest this may be related to a power outage in the area.

We expect service to recover once power is restored, but our team will continue to monitor the situation closely. If the issue persists after power is back, our technicians will be dispatched in the morning to inspect the equipment on site.

We appreciate your patience and will provide updates as we learn more.
Posted May 09, 2025 - 01:44 EDT
This incident affected: Virginia (Charlottesville, VA).