SimplyBits - VoIP Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted May 17, 2025 - 18:18 EDT

Monitoring

We have been able to successfully identify, and resolve the networking issue causing the VoIP services to misbehave, and confirmed that services are now working as expected again for customers. We will continue to monitor this for the remainder of the day. Thank you for your patience.
Posted May 17, 2025 - 13:12 EDT

Investigating

We are currently investigating a VoIP Service outage resulting in no incoming calls, and inconsistent outgoing calls for many customers of SimplyBits VoIP service. We have received multiple reports from customers beginning around 9AM. We do not have any updates yet on the cause or when it will be resolved but are working actively on this issue now.
Posted May 17, 2025 - 12:56 EDT
This incident affected: Arizona (Tucson).