Tamarron Lodge Internet Service Outage

Incident Report for Ting Internet

Resolved

This has been resolved.
Posted Jun 19, 2025 - 13:10 EDT

Monitoring

We have managed to identify and resolve the issue that was impacting network performance for all users at Tamarron Lodge locations, and are currently monitoring the network status for the rest of the day in case the issue returns.
Posted Jun 17, 2025 - 14:54 EDT

Investigating

Several, if not all units in Tamarron Lodge are either without service, or experiencing slow speeds. We are currently investigating a network issue that is localized to the Tamarron Lodge properties including the Glacier Club. We don't yet have an ETA when this issue will be resolved, but are working actively on this already. There may be further service interruptions for staff and tenants as we troubleshoot the issue.
Posted Jun 17, 2025 - 14:12 EDT
This incident affected: Colorado (Durango, CO).