FVNC - Partial outage- Jones lake Rd area

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted May 19, 2025 - 09:18 EDT

Monitoring

Our technicians have completed the work needed here and all service should be back online at this time. We will continue to monitor the area. Thank you for your patience.
Posted May 19, 2025 - 03:13 EDT

Update

Our technicians are still working on this issue. ETA is the same at approximately 5AM Monday morning. More updates to come as they are available. Thank you for your patience.
Posted May 18, 2025 - 22:32 EDT

Update

Our technicians are on site and have identified the issue. They are beginning repair procedures and our current ETA is approximately 5AM tomorrow morning. The damage was more extensive than originally thought. More updates to come as they are available. Thank you for your patience.
Posted May 18, 2025 - 19:48 EDT

Identified

Our technicians are on site and have identified the issue. They are actively working to gain the access needed to complete a repair. No ETA at this time More updates to come as they are available. Thank you for your patience.
Posted May 18, 2025 - 18:57 EDT

Update

Our technicians are on site and still investigating the cause of this issue. More updates to come as they are available.
Posted May 18, 2025 - 17:12 EDT

Update

We have noticed a issue in FUQUAY VARINA impacting approximately 50 customers. Our technicians are in route and we will have further updates when available.
Posted May 18, 2025 - 16:22 EDT

Investigating

We have noticed a issue in FUQUAY VARINA impacting some customers. We are currently Investigating.
Posted May 18, 2025 - 15:15 EDT
This incident affected: North Carolina (Fuquay-Varina, NC).