Ting Internet - Charlottesville, VA (Lake Reynovia) - Partial Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 16:04 EDT

Investigating

Ting Internet engineers are investigating reports of a localized outage affecting some customers in the Lake Reynovia / Avon Park area of Charlottesville, VA. We will provide further updates once we have more information from our field teams.
Posted Jul 08, 2025 - 14:17 EDT
This incident affected: Virginia (Charlottesville, VA).